CVE-2024-45594
High
Description
Decidim is a participatory democracy framework. The meeting embeds feature used in the online or hybrid meetings is subject to potential XSS attack through a malformed URL. This vulnerability is fixed in 0.28.3 and 0.29.0.
SeverityHigh
CVSS7.7
Exploit probability—
ProductDecidim
PublishedNov 13, 2024
First seenNov 13, 2024
Weakness typeCWE-79Cross-site scripting (XSS)
How to fix
Update
- decidim decidim0.28.3 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| decidim decidim | 0.28.0 ≤ v < 0.28.3 | 0.28.3 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.