CVE-2024-4596

Low

Description

A vulnerability was found in Kimai up to 2.15.0 and classified as problematic. Affected by this issue is some unknown functionality of the component Session Handler. The manipulation of the argument PHPSESSIONID leads to information disclosure. The attack may be launched remotely. The complexity of an attack is rather high. The exploitation is known to be difficult. Upgrading to version 2.16.0 is able to address this issue. It is recommended to upgrade the affected component. VDB-263318 is the identifier assigned to this vulnerability.

SeverityLow
CVSS3.7
Exploit probability56. percentile0.8%
ProductKimai
PublishedMay 7, 2024
First seenMay 7, 2024

How to fix

Update
  • kimai kimai2.16.0 or later
  • kimai/kimai2.16.0 or later

Affected products

ProductAffected versionsFixed in
kimai kimaiv < 2.16.02.16.0
kimai/kimaiPackagistv < 2.16.02.16.0

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.