CVE-2024-51337

Low

Description

Cross Site Scripting vulnerability in Gibbon before v.27.0.01 and fixed in v.28.0.00 allows a remote attacker to obtain sensitive information via the email parameter found in /Gibbon/modules/User Admin/user_manage_editProcess.php.

SeverityLow
CVSS3.5
Exploit probability—
ProductGibbon
PublishedNov 21, 2024
First seenNov 21, 2024

How to fix

Update
  • gibbonedu gibbon27.0.01 or later

Affected products

ProductAffected versionsFixed in
gibbonedu gibbonv < 27.0.0127.0.01

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.