CVE-2024-56202
Medium
Description
Expected Behavior Violation vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.2.8, from 10.0.0 through 10.0.3. Users are recommended to upgrade to versions 9.2.9 or 10.0.4 or newer, which fixes the issue.
SeverityMedium
CVSS4.3
Exploit probability—
Product
Apache Traffic Server
PublishedMar 6, 2025
First seenMar 6, 2025
Weakness typeCWE-440CWE-440
How to fix
Update
- apache traffic_server9.2.9, 10.0.4 or later
Vendor advisories
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| apache traffic_server | 9.0.0 ≤ v < 9.2.9, 10.0.0 ≤ v < 10.0.4 | 9.2.9, 10.0.4 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.