CVE-2024-56736

Medium

Description

Server-Side Request Forgery (SSRF) vulnerability in Apache HertzBeat. This issue affects Apache HertzBeat (incubating): before 1.7.0. Users are recommended to upgrade to version 1.7.0, which fixes the issue.

SeverityMedium
CVSS6.5
Exploit probability—
ProductApache Hertzbeat
PublishedApr 16, 2025
First seenApr 16, 2025

How to fix

Affected products

ProductAffected versionsFixed in
apache hertzbeatv < 1.7.01.7.0

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.