CVE-2024-7476
Medium
Description
A broken access control vulnerability exists in lunary-ai/lunary versions 1.2.7 through 1.4.2. The vulnerability allows an authenticated attacker to modify any user's templates by sending a crafted HTTP POST request to the /v1/templates/{id}/versions endpoint. This issue is resolved in version 1.4.3.
SeverityMedium
CVSS4.3
Exploit probability—
ProductLunary
PublishedMar 20, 2025
First seenMar 20, 2025
How to fix
Update
- lunary lunary1.4.3 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| lunary lunary | 1.2.7 ≤ v < 1.4.3 | 1.4.3 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.