CVE-2024-7928

Medium

Description

A vulnerability, which was classified as problematic, has been found in FastAdmin up to 1.3.3.20220121. Affected by this issue is some unknown functionality of the file /index/ajax/lang. The manipulation of the argument lang leads to path traversal. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.3.4.20220530 is able to address this issue. It is recommended to upgrade the affected component.

SeverityMedium
CVSS4.3
Exploit probability—
ProductFastadmin
PublishedAug 19, 2024
First seenAug 19, 2024

How to fix

Update
  • fastadmin fastadmin1.3.4.20220530 or later

Affected products

ProductAffected versionsFixed in
fastadmin fastadminv < 1.3.4.202205301.3.4.20220530

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.