CVE-2024-8005

High

Description

A vulnerability was found in demozx gf_cms 1.0/1.0.1. It has been classified as critical. This affects the function init of the file internal/logic/auth/auth.go of the component JWT Authentication. The manipulation leads to hard-coded credentials. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.0.2 is able to address this issue. The patch is named be702ada7cb6fdabc02689d90b38139c827458a5. It is recommended to upgrade the affected component.

SeverityHigh
CVSS7.3
Exploit probability—
ProductDemozx Gf Cms
PublishedAug 20, 2024
First seenAug 20, 2024

How to fix

Affected products

ProductAffected versionsFixed in
demozx gf_cms1.0 ≤ v < 1.0.21.0.2

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.