CVE-2024-8943

Critical

Description

The LatePoint plugin for WordPress is vulnerable to authentication bypass in versions up to, and including, 5.0.12. This is due to insufficient verification on the user being supplied during the booking customer step. This makes it possible for unauthenticated attackers to log in as any existing user on the site, such as an administrator, if they have access to the user id. Note that logging in as a WordPress user is only possible if the "Use WordPress users as customers" setting is enabled, which is disabled by default. The vulnerability is partially patched in version 5.0.12 and fully patched in version 5.0.13.

SeverityCritical
CVSS9.8
Exploit probability—
ProductLatepoint
PublishedOct 8, 2024
First seenOct 8, 2024
Weakness typeCWE-288CWE-288

How to fix

Update
  • latepoint latepoint5.0.13 or later

Affected products

ProductAffected versionsFixed in
latepoint latepointv < 5.0.135.0.13

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.