CVE-2025-13789

Medium

Description

A vulnerability was found in ZenTao up to 21.7.6-8564. This affects the function makeRequest of the file module/ai/model.php. The manipulation of the argument Base results in server-side request forgery. The attack can be launched remotely. The exploit has been made public and could be used. Upgrading to version 21.7.6 mitigates this issue. It is suggested to upgrade the affected component.

SeverityMedium
CVSS6.3
Exploit probability—
ProductZentao
PublishedNov 30, 2025
First seenNov 30, 2025

How to fix

Update
  • zentao zentao21.7.6 or later

Affected products

ProductAffected versionsFixed in
zentao zentaov < 21.7.621.7.6

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.