CVE-2025-1618
Description
A vulnerability has been found in vTiger CRM 6.4.0/6.5.0 and classified as problematic. This vulnerability affects unknown code of the file /modules/Mobile/index.php. The manipulation of the argument _operation leads to cross site scripting. The attack can be initiated remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 7.0 is able to address this issue. It is recommended to upgrade the affected component.
How to fix
- vtiger vtiger_crm7.0 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| vtiger vtiger_crm | 6.4.0 ≤ v < 7.0 | 7.0 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.