CVE-2025-22402
Low
Description
Dell Update Manager Plugin, version(s) 1.5.0 through 1.6.0, contain(s) an Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Information exposure.
SeverityLow
CVSS2.6
Exploit probability—
ProductDell Update Manager Plugin
PublishedFeb 7, 2025
First seenFeb 7, 2025
Weakness typeCWE-80CWE-80
How to fix
Update
- dell update_manager_plugin1.7.0 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| dell update_manager_plugin | 1.5.0 ≤ v < 1.7.0 | 1.7.0 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.