CVE-2025-24801

High

Description

GLPI is a free asset and IT management software package. An authenticated user can upload and force the execution of *.php files located on the GLPI server. This vulnerability is fixed in 10.0.18.

SeverityHigh
CVSS8.5
Exploit probability—
ProductGlpi
PublishedMar 18, 2025
First seenMar 18, 2025

How to fix

Update
  • glpi-project glpi10.0.18 or later

Affected products

ProductAffected versionsFixed in
glpi-project glpi0.85 ≤ v < 10.0.1810.0.18

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.