CVE-2025-26411

High

Description

An authenticated attacker is able to use the Plugin Manager of the web interface of the Wattsense Bridge devices to upload malicious Python files to the device. This enables an attacker to gain remote root access to the device. An attacker needs a valid user account on the Wattsense web interface to be able to conduct this attack. This issue is fixed in recent firmware versions BSP >= 6.1.0.

SeverityHigh
CVSS8.8
Exploit probability—
ProductWattsense Bridge
PublishedFeb 11, 2025
First seenFeb 11, 2025

How to fix

Update
  • Wattsense Wattsense Bridge6.1.0 or later

Affected products

ProductAffected versionsFixed in
Wattsense Wattsense Bridgev < 6.1.06.1.0

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.