CVE-2025-26794
High
Description
Exim 4.98 before 4.98.1, when SQLite hints and ETRN serialization are used, allows remote SQL injection. (Resolving SQL injection requires an update to 4.99.1 in certain non-default rate-limit configurations.)
SeverityHigh
CVSS7.5
Exploit probability—
Product
Exim
PublishedFeb 21, 2025
First seenFeb 21, 2025
Weakness typeCWE-89SQL injection
How to fix
Update
- exim exim4.98.1 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| exim exim | 4.98 ≤ v < 4.98.1 | 4.98.1 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.