CVE-2025-26865

Low

Description

Improper Neutralization of Special Elements Used in a Template Engine vulnerability in Apache OFBiz. This issue affects Apache OFBiz: from 18.12.17 before 18.12.18.   It's a regression between 18.12.17 and 18.12.18. In case you use something like that, which is not recommended! For security, only official releases should be used. In other words, if you use 18.12.17 you are still safe. The version 18.12.17 is not a affected. But something between 18.12.17 and 18.12.18 is. In that case, users are recommended to upgrade to version 18.12.18, which fixes the issue.

SeverityLow
CVSS3.5
Exploit probability—
ProductApache Ofbiz
PublishedMar 10, 2025
First seenMar 10, 2025
Weakness typeCWE-1336CWE-1336

How to fix

Affected products

ProductAffected versionsFixed in
apache ofbiz18.12.17—

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.