CVE-2025-27412
Medium
Description
REDAXO is a PHP-based CMS. In Redaxo from 5.0.0 through 5.18.2, the rex-api-result parameter is vulnerable to Reflected cross-site scripting (XSS) on the page of AddOns. This vulnerability is fixed in 5.18.3.
SeverityMedium
CVSS6.1
Exploit probability—
Product
Redaxo
PublishedMar 5, 2025
First seenMar 5, 2025
Weakness typeCWE-79Cross-site scripting (XSS)
How to fix
Update
- redaxo redaxo5.18.3 or later
- redaxo/source5.18.3 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| redaxo redaxo | 5.0 ≤ v < 5.18.3 | 5.18.3 |
| redaxo/sourcePackagist | 5.0.0 ≤ v < 5.18.3 | 5.18.3 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.