CVE-2025-27514
Medium
Description
GLPI is a Free Asset and IT Management Software package, Data center management, ITIL Service Desk, licenses tracking and software auditing. In versions 9.5.0 through 10.0.18, a technician can use a malicious payload to trigger a stored XSS on the project's kanban. This is fixed in version 10.0.19.
SeverityMedium
CVSS4.5
Exploit probability—
Product
Glpi
PublishedJul 29, 2025
First seenJul 29, 2025
Weakness typeCWE-80CWE-80CWE-79Cross-site scripting (XSS)
How to fix
Update
- glpi-project glpi10.0.19 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| glpi-project glpi | 9.5.0 ≤ v < 10.0.19 | 10.0.19 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.