CVE-2025-27600

Medium

Description

FastGPT is a knowledge-based platform built on the LLMs. Since the web crawling plug-in does not perform intranet IP verification, an attacker can initiate an intranet IP request, causing the system to initiate a request through the intranet and potentially obtain some private data on the intranet. This issue is fixed in 4.9.0.

SeverityMedium
CVSS6.5
Exploit probability—
ProductFastgpt
PublishedMar 6, 2025
First seenMar 6, 2025

How to fix

Update
  • fastgpt fastgpt4.9.0 or later

Affected products

ProductAffected versionsFixed in
fastgpt fastgptv < 4.9.04.9.0

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.