CVE-2025-31121

Medium

Description

OpenEMR is a free and open source electronic health records and medical practice management application. Prior to 7.0.3.1, the Patient Image feature in OpenEMR is vulnerable to cross-site scripting attacks via the EXIF title in an image. This vulnerability is fixed in 7.0.3.1.

SeverityMedium
CVSS5.4
Exploit probability—
ProductOpen-emr Openemr
PublishedApr 1, 2025
First seenApr 1, 2025

How to fix

Update
  • open-emr openemr7.0.3.1 or later

Affected products

ProductAffected versionsFixed in
open-emr openemrv < 7.0.3.17.0.3.1

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.