CVE-2025-32786
High
Description
The GLPI Inventory Plugin handles network discovery, inventory, software deployment, and data collection for GLPI agents. Versions 1.5.0 and below are vulnerable to SQL Injection. This issue is fixed in version 1.5.1.
SeverityHigh
CVSS7.5
Exploit probability—
ProductGlpi-project Glpi-inventory-plugin
PublishedNov 4, 2025
First seenNov 4, 2025
Weakness typeCWE-89SQL injection
How to fix
Sources list no fixed version or patch link for this vulnerability.
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| glpi-project glpi-inventory-plugin | < 1.5.1 | — |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.