CVE-2025-46011
Medium
Description
Listmonk v4.1.0 (fixed in v5.0.0) is vulnerable to SQL Injection in the QuerySubscribers function which allows attackers to escalate privileges.
SeverityMedium
CVSS6.5
Exploit probability—
ProductNadh Listmonk
PublishedJun 4, 2025
First seenJun 4, 2025
Weakness typeCWE-89SQL injection
How to fix
Update
- nadh listmonk5.0.0 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| nadh listmonk | 2.4.0 ≤ v < 5.0.0 | 5.0.0 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.