CVE-2025-46350

Low

Description

YesWiki is a wiki system written in PHP. Prior to version 4.5.4, an attacker can use a reflected cross-site scripting attack to steal cookies from an authenticated user by having them click on a malicious link. Stolen cookies allow the attacker to take over the user’s session. This vulnerability may also allow attackers to deface the website or embed malicious content. This issue has been patched in version 4.5.4.

SeverityLow
CVSS3.5
Exploit probability—
ProductYeswiki
PublishedApr 29, 2025
First seenApr 29, 2025

How to fix

Update
  • yeswiki yeswiki4.5.4 or later
  • yeswiki/yeswiki4.5.4 or later

Affected products

ProductAffected versionsFixed in
yeswiki yeswikiv < 4.5.44.5.4
yeswiki/yeswikiPackagistv < 4.5.44.5.4

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.