CVE-2025-47938

Low

Description

TYPO3 is an open source, PHP based web content management system. Starting in version 9.0.0 and prior to versions 9.5.51 ELTS, 10.4.50 ELTS, 11.5.44 ELTS, 12.4.31 LTS, and 13.4.12 LTS, the backend user management interface allows password changes without requiring the current password. When an administrator updates their own account or modifies other user accounts via the admin interface, the current password is not requested for verification. This behavior may lower the protection against unauthorized access in scenarios where an admin session is hijacked or left unattended, as it enables password changes without additional authentication. Users should update to TYPO3 version 9.5.51 ELTS, 10.4.50 ELTS, 11.5.44 ELTS, 12.4.31 LTS, or 13.4.12 LTS to fix the problem.

SeverityLow
CVSS3.8
Exploit probability—
ProductTypo3
PublishedMay 20, 2025
First seenMay 20, 2025
Weakness typeCWE-620CWE-620

How to fix

Update
  • typo3 typo39.5.51, 10.4.50, 11.5.44, 12.4.31, 13.4.12 or later
  • typo3/cms-core9.5.51, 10.4.50, 11.5.44, 12.4.31, 13.4.12 or later
  • typo3/cms-setup9.5.51, 10.4.50, 11.5.44, 12.4.31, 13.4.12 or later

Affected products

ProductAffected versionsFixed in
typo3 typo39.0.0 ≤ v < 9.5.51, 10.0.0 ≤ v < 10.4.50, 11.0.0 ≤ v < 11.5.44, 12.0.0 ≤ v < 12.4.31, 13.0.0 ≤ v < 13.4.129.5.51, 10.4.50, 11.5.44, 12.4.31, 13.4.12
typo3/cms-corePackagist9.0.0 ≤ v < 9.5.51, 10.0.0 ≤ v < 10.4.50, 11.0.0 ≤ v < 11.5.44, 12.0.0 ≤ v < 12.4.31, 13.0.0 ≤ v < 13.4.129.5.51, 10.4.50, 11.5.44, 12.4.31, 13.4.12
typo3/cms-setupPackagist9.0.0 ≤ v < 9.5.51, 10.0.0 ≤ v < 10.4.50, 11.0.0 ≤ v < 11.5.44, 12.0.0 ≤ v < 12.4.31, 13.0.0 ≤ v < 13.4.129.5.51, 10.4.50, 11.5.44, 12.4.31, 13.4.12

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.

CVE-2025-47938 · Typo3 · Dark Radar