CVE-2025-48208

High

Description

Improper Neutralization of Special Elements used in an LDAP Query ('LDAP Injection') vulnerability in Apache HertzBeat . The attacker needs to have an authenticated account with access, and the attack can only be triggered by crafting custom commands. A successful attack would result in arbitrary script execution. This issue affects Apache HertzBeat: through 1.7.2. Users are recommended to upgrade to version [1.7.3], which fixes the issue.

SeverityHigh
CVSS8.8
Exploit probability—
ProductApache Hertzbeat
PublishedSep 9, 2025
First seenSep 9, 2025
Weakness typeCWE-90CWE-90

How to fix

Update
  • apache hertzbeat1.7.3 or later

Affected products

ProductAffected versionsFixed in
apache hertzbeatv < 1.7.31.7.3

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.