CVE-2025-48485

Medium

Description

FreeScout is a free self-hosted help desk and shared mailbox. Prior to version 1.8.180, the application is vulnerable to Cross-Site Scripting (XSS) attacks due to incorrect input validation and sanitization of user-input data when an authenticated user updates the profile of an arbitrary customer. This issue has been patched in version 1.8.180.

SeverityMedium
CVSS5.4
Exploit probability—
ProductFreescout
PublishedMay 30, 2025
First seenMay 30, 2025

How to fix

Update
  • freescout freescout1.8.180 or later

Affected products

ProductAffected versionsFixed in
freescout freescoutv < 1.8.1801.8.180

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.