CVE-2025-48492
High
Description
GetSimple CMS is a content management system. In versions starting from 3.3.16 to 3.3.21, an authenticated user with access to the Edit component can inject arbitrary PHP into a component file and execute it via a crafted query string, resulting in Remote Code Execution (RCE). This issue is set to be patched in version 3.3.22.
SeverityHigh
CVSS8.8
Exploit probability—
Product
Getsimple-ce Getsimple Cms
PublishedMay 30, 2025
First seenMay 30, 2025
Weakness typeCWE-77Command injection
How to fix
Update
- getsimple-ce getsimple_cms3.3.22 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| getsimple-ce getsimple_cms | 3.3.16 ≤ v < 3.3.22 | 3.3.22 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.