CVE-2025-48884
Medium
Description
Galette is a membership management web application for non profit organizations. In versions 1.1.5.2 and below, Galette's Document Type is vulnerable to Cross-site Scripting. This issue is fixed in version 1.2.0.
SeverityMedium
CVSS6.1
Exploit probability—
ProductGalette
PublishedNov 4, 2025
First seenNov 4, 2025
Weakness typeCWE-80CWE-80
How to fix
Update
- galette galette1.2.0 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| galette galette | v < 1.2.0, 1.2.0 | 1.2.0 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.