CVE-2025-5061

High

Description

The WP Import Export Lite plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the 'wpie_parse_upload_data' function in all versions up to, and including, 3.9.29. This makes it possible for authenticated attackers, with Subscriber-level access and above, and permissions granted by an Administrator, to upload arbitrary files on the affected site's server which may make remote code execution possible. The vulnerability was partially patched in version 3.9.29.

SeverityHigh
CVSS7.5
Exploit probability—
ProductVjinfotech Wp Import Export Lite
PublishedAug 5, 2025
First seenAug 5, 2025

How to fix

Update
  • vjinfotech wp_import_export_lite3.9.30 or later

Affected products

ProductAffected versionsFixed in
vjinfotech wp_import_export_litev < 3.9.303.9.30

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.