CVE-2025-52470

Medium

Description

Chamilo is a learning management system. Prior to version 1.11.30, a stored cross-site scripting (XSS) vulnerability exists in the session_category_add.php script. The vulnerability is caused by improper sanitization of the Category Name field, allowing privileged users to inject persistent JavaScript payloads. The injected script is later executed when accessing add_many_sessions_to_category.php, potentially compromising administrative sessions. This issue has been patched in version 1.11.30.

SeverityMedium
CVSS4.8
Exploit probability—
ProductChamilo Lms
PublishedMar 2, 2026
First seenMar 2, 2026

How to fix

Update
  • chamilo chamilo_lms1.11.30 or later

Affected products

ProductAffected versionsFixed in
chamilo chamilo_lmsv < 1.11.301.11.30

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.

CVE-2025-52470 · Chamilo Lms · Dark Radar