CVE-2025-5498
Description
A vulnerability was found in slackero phpwcms up to 1.9.45/1.10.8. It has been rated as critical. This issue affects the function file_get_contents/is_file of the file include/inc_lib/content/cnt21.readform.inc.php of the component Custom Source Tab. The manipulation of the argument cpage_custom leads to deserialization. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.9.46 and 1.10.9 is able to address this issue. It is recommended to upgrade the affected component.
How to fix
- phpwcms phpwcms1.9.46, 1.10.9 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| phpwcms phpwcms | v < 1.9.46, 1.10.2 ≤ v < 1.10.9 | 1.9.46, 1.10.9 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.