CVE-2025-5499
Description
A vulnerability classified as critical has been found in slackero phpwcms up to 1.9.45/1.10.8. Affected is the function is_file/getimagesize of the file image_resized.php. The manipulation of the argument imgfile leads to deserialization. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.9.46 and 1.10.9 is able to address this issue. It is recommended to upgrade the affected component.
How to fix
- phpwcms phpwcms1.9.46, 1.10.9 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| phpwcms phpwcms | v < 1.9.46, 1.10.2 ≤ v < 1.10.9 | 1.9.46, 1.10.9 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.