CVE-2025-55007

Low

Description

Knowage is an open source analytics and business intelligence suite. Prior to version 8.1.37, Knowage is vulnerable to server-side request forgery. The vulnerability allows attackers to send requests to arbitrary hosts/paths. Since the attacker is not able to read the response, the impact of this vulnerability is limited. However, an attacker could be able to leverage this vulnerability to scan the internal network. This issue has been patched in version 8.1.37.

SeverityLow
CVSS3.5
Exploit probability—
ProductEng Knowage
PublishedSep 1, 2025
First seenSep 1, 2025

How to fix

Update
  • eng knowage8.1.37 or later

Affected products

ProductAffected versionsFixed in
eng knowagev < 8.1.378.1.37

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.