CVE-2025-5569

Medium

Description

A vulnerability was found in IdeaCMS up to 1.7 and classified as critical. This issue affects the function Article/Goods of the file /api/v1.index.article/getList.html. The manipulation of the argument Field leads to sql injection. The attack may be initiated remotely. Upgrading to version 1.8 is able to address this issue. The patch is named 935aceb4c21338633de6d41e13332f7b9db4fa6a. It is recommended to upgrade the affected component.

SeverityMedium
CVSS6.3
Exploit probability—
ProductIdeacms
PublishedJun 4, 2025
First seenJun 4, 2025

How to fix

Affected products

ProductAffected versionsFixed in
ideacms ideacmsv ≤ 1.7—

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.

CVE-2025-5569 · Ideacms · Dark Radar