CVE-2025-57759
Medium
Description
Contao is an Open Source CMS. In versions starting from 5.3.0 and prior to 5.3.38 and 5.6.1, under certain conditions, back end users may be able to edit fields of pages and articles without having the necessary permissions. This issue has been patched in versions 5.3.38 and 5.6.1. There are no workarounds.
SeverityMedium
CVSS4.3
Exploit probability—
Product
Contao
PublishedAug 28, 2025
First seenAug 28, 2025
Weakness typeCWE-269Improper privilege management
How to fix
Update
- contao contao5.3.38, 5.6.1 or later
- contao/core-bundle5.3.38, 5.6.1 or later
- contao/contao5.3.38, 5.6.1 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| contao contao | 5.3.0 ≤ v < 5.3.38, 5.4.0 ≤ v < 5.6.1 | 5.3.38, 5.6.1 |
| contao/core-bundlePackagist | 5.3.0 ≤ v < 5.3.38, 5.4.0-RC1 ≤ v < 5.6.1 | 5.3.38, 5.6.1 |
| contao/contaoPackagist | 5.3.0 ≤ v < 5.3.38, 5.4.0-RC1 ≤ v < 5.6.1 | 5.3.38, 5.6.1 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.