CVE-2025-59943

High

Description

phpMyFAQ is an open source FAQ web application. Versions 4.0-nightly-2025-10-03 and below do not enforce uniqueness of email addresses during user registration. This allows multiple distinct accounts to be created with the same email. Because email is often used as an identifier for password resets, notifications, and administrative actions, this flaw can cause account ambiguity and, in certain configurations, may lead to privilege escalation or account takeover. This issue is fixed in version 4.0.13.

SeverityHigh
CVSS8.1
Exploit probability—
ProductPhpmyfaq
PublishedOct 3, 2025
First seenOct 3, 2025

How to fix

Update
  • thorsten/phpmyfaq4.0.13 or later

Affected products

ProductAffected versionsFixed in
phpmyfaq phpmyfaq4.0.7—
thorsten/phpmyfaqPackagist4.0.7 ≤ v < 4.0.134.0.13

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.