CVE-2025-61623

Medium

Description

Reflected cross-site scripting vulnerability in Apache OFBiz. This issue affects Apache OFBiz: before 24.09.03. Users are recommended to upgrade to version 24.09.03, which fixes the issue.

SeverityMedium
CVSS6.5
Exploit probability—
ProductApache Ofbiz
PublishedNov 12, 2025
First seenNov 12, 2025

How to fix

Affected products

ProductAffected versionsFixed in
apache ofbizv < 24.09.0324.09.03

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.