CVE-2025-62713
High
Description
Kottster is a self hosted Node.js admin panel. From versions 3.2.0 to before 3.3.2, Kottster contains a pre-authentication remote code execution (RCE) vulnerability when running in development mode. This affects development mode only, production deployments were never affected. This issue has been fixed in version 3.3.2.
SeverityHigh
CVSS7.2
Exploit probability—
Product@kottster/server
PublishedOct 23, 2025
First seenOct 23, 2025
How to fix
Update
- @kottster/server3.3.2 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| @kottster/servernpm | 3.2.0 ≤ v < 3.3.2 | 3.3.2 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.