CVE-2025-64406
Medium
Description
An out-of-bounds Write vulnerability in Apache OpenOffice could allow an attacker to craft a document that would crash the program, or otherwise corrupt other memory areas. This issue affects Apache OpenOffice: through 4.1.15. Users are recommended to upgrade to version 4.1.16, which fixes the issue.
SeverityMedium
CVSS4.3
Exploit probability—
Product
Apache Openoffice
PublishedNov 12, 2025
First seenNov 12, 2025
Weakness typeCWE-787Out-of-bounds write
How to fix
Update
- apache openoffice4.1.16 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| apache openoffice | v < 4.1.16 | 4.1.16 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.