CVE-2025-65017
Medium
Description
Decidim is a participatory democracy framework. In versions from 0.30.0 to before 0.30.4 and from 0.31.0.rc1 to before 0.31.0, the private data exports can lead to data leaks in case the UUID generation, causing collisions for the generated UUIDs. This issue has been patched in versions 0.30.4 and 0.31.0.
SeverityMedium
CVSS6.5
Exploit probability—
ProductDecidim
PublishedFeb 3, 2026
First seenFeb 3, 2026
Weakness typeCWE-200Sensitive information exposureCWE-703CWE-703
How to fix
Update
- decidim decidim0.30.4 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| decidim decidim | 0.30.0 ≤ v < 0.30.4, 0.31.0 | 0.30.4 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.