CVE-2025-65033

High

Description

Rallly is an open-source scheduling and collaboration tool. Prior to version 4.5.4, an authorization flaw in the poll management feature allows any authenticated user to pause or resume any poll, regardless of ownership. The system only uses the public pollId to identify polls, and it does not verify whether the user performing the action is the poll owner. As a result, any user can disrupt polls created by others, leading to a loss of integrity and availability across the application. This issue has been patched in version 4.5.4.

SeverityHigh
CVSS8.1
Exploit probability—
ProductRallly
PublishedNov 19, 2025
First seenNov 19, 2025

How to fix

Update
  • rallly rallly4.5.4 or later

Affected products

ProductAffected versionsFixed in
rallly ralllyv < 4.5.44.5.4

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.