CVE-2025-65094

High

Description

WBCE CMS is a content management system. Prior to version 1.6.4, a low-privileged user in WBCE CMS can escalate their privileges to the Administrators group by manipulating the groups[] parameter in the /admin/users/save.php request. The UI restricts users to assigning only their existing group, but server-side validation is missing, allowing attackers to overwrite their group membership and obtain full administrative access. This results in a complete compromise of the CMS. This issue has been patched in version 1.6.4.

SeverityHigh
CVSS8.8
Exploit probability—
ProductWbce Cms
PublishedNov 19, 2025
First seenNov 19, 2025

How to fix

Update
  • wbce wbce_cms1.6.4 or later

Affected products

ProductAffected versionsFixed in
wbce wbce_cmsv < 1.6.41.6.4

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.