CVE-2025-66200
Medium
Description
mod_userdir+suexec bypass via AllowOverride FileInfo vulnerability in Apache HTTP Server. Users with access to use the RequestHeader directive in htaccess can cause some CGI scripts to run under an unexpected userid. This issue affects Apache HTTP Server: from 2.4.7 through 2.4.65. Users are recommended to upgrade to version 2.4.66, which fixes the issue.
SeverityMedium
CVSS5.4
Exploit probability—
Product
Apache Http Server
PublishedDec 5, 2025
First seenDec 5, 2025
Weakness typeCWE-288CWE-288
How to fix
Update
- apache http_server2.4.66 or later
Vendor advisories
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| apache http_server | 2.4.7 ≤ v < 2.4.66 | 2.4.66 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.