CVE-2025-66205

High

Description

Frappe is a full-stack web application framework. Prior to 15.86.0 and 14.99.2, a certain endpoint was vulnerable to error-based SQL injection due to lack of validation of parameters. Some information like version could be retrieved. This vulnerability is fixed in 15.86.0 and 14.99.2.

SeverityHigh
CVSS7.1
Exploit probability—
ProductFrappe
PublishedDec 1, 2025
First seenDec 1, 2025
Weakness typeCWE-89SQL injection

How to fix

Update
  • frappe frappe14.99.2, 15.86.0 or later

Affected products

ProductAffected versionsFixed in
frappe frappev < 14.99.2, 15.0.0 ≤ v < 15.86.014.99.2, 15.86.0

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.