CVE-2025-68479
High
Description
Discourse is an open source discussion platform. In versions prior to 3.5.4, 2025.11.2, 2025.12.1, and 2026.1.0, some subscription endpoints lack proper checking for ownership before making changes. This issue is patched in versions 3.5.4, 2025.11.2, 2025.12.1, and 2026.1.0. No known workarounds are available.
SeverityHigh
CVSS7.1
Exploit probability—
Product
Discourse
PublishedJan 28, 2026
First seenJan 28, 2026
Weakness typeCWE-862Missing authorization
How to fix
Update
- discourse discourse3.5.4, 2025.11.2 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| discourse discourse | v < 3.5.4, 2025.11.0 ≤ v < 2025.11.2, 2025.12.0, 2026.1.0 | 3.5.4, 2025.11.2 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.