CVE-2025-70792
Medium
Description
Cross Site Scripting vulnerability in the "/admin/category/create" endpoint of Microweber 2.0.19. An attacker can manipulate the "rel_id" parameter in a crafted URL and lure a user with admin privileges into visiting it, achieving JavaScript code execution in the victim's browser. The issue was reported to the developers and fixed in version 2.0.20.
SeverityMedium
CVSS6.1
Exploit probability—
Product
Microweber
PublishedFeb 5, 2026
First seenFeb 5, 2026
Weakness typeCWE-79Cross-site scripting (XSS)
How to fix
Update
- microweber/microweber2.0.20 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| microweber microweber | 2.0.19 | — |
| microweber/microweberPackagist | v < 2.0.20 | 2.0.20 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.