CVE-2025-8799

Medium

Description

A vulnerability was identified in Open5GS up to 2.7.5. Affected by this vulnerability is the function amf_npcf_am_policy_control_build_create/amf_nsmf_pdusession_build_create_sm_context of the file src/amf/npcf-build.c of the component AMF. The manipulation leads to denial of service. The attack can be launched remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 2.7.6 is able to address this issue. The patch is named cf63dd63197bf61a4b041aa364ba6a6199ab15e4. It is recommended to upgrade the affected component.

SeverityMedium
CVSS5.3
Exploit probability—
ProductOpen5gs
PublishedAug 10, 2025
First seenAug 10, 2025
Weakness typeCWE-404CWE-404

How to fix

Affected products

ProductAffected versionsFixed in
open5gs open5gsv < 2.7.62.7.6

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.