CVE-2025-8800

Medium

Description

A vulnerability has been found in Open5GS up to 2.7.5. Affected by this issue is the function esm_handle_pdn_connectivity_request of the file src/mme/esm-handler.c of the component AMF Component. The manipulation leads to denial of service. The attack may be launched remotely. Upgrading to version 2.7.6 is able to address this issue. The name of the patch is 701505102f514cbde2856cd2ebc9bedb7efc820d. It is recommended to upgrade the affected component.

SeverityMedium
CVSS5.3
Exploit probability—
ProductOpen5gs
PublishedAug 10, 2025
First seenAug 10, 2025
Weakness typeCWE-404CWE-404

How to fix

Affected products

ProductAffected versionsFixed in
open5gs open5gsv < 2.7.62.7.6

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.