CVE-2025-8801

Medium

Description

A vulnerability was found in Open5GS up to 2.7.5. This affects the function gmm_state_exception of the file src/amf/gmm-sm.c of the component AMF. The manipulation leads to denial of service. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 2.7.6 is able to address this issue. The identifier of the patch is f47f2bd4f7274295c5fbb19e2f806753d183d09a. It is recommended to upgrade the affected component.

SeverityMedium
CVSS5.3
Exploit probability—
ProductOpen5gs
PublishedAug 10, 2025
First seenAug 10, 2025
Weakness typeCWE-404CWE-404

How to fix

Affected products

ProductAffected versionsFixed in
open5gs open5gsv < 2.7.62.7.6

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.

CVE-2025-8801 · Open5gs · Dark Radar