CVE-2025-8975

Low

Description

A vulnerability was identified in givanz Vvveb up to 1.0.5. This affects an unknown part of the file admin/template/content/edit.tpl. The manipulation of the argument slug leads to cross site scripting. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.0.6 is able to address this issue. The patch is named 84c11d69df8452dc378feecd17e2a62ac10dac66. It is recommended to upgrade the affected component.

SeverityLow
CVSS3.5
Exploit probability—
ProductVvveb
PublishedAug 14, 2025
First seenAug 14, 2025

How to fix

Affected products

ProductAffected versionsFixed in
vvveb vvvebv < 1.0.61.0.6

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.

CVE-2025-8975 · Vvveb · Dark Radar